Dacia Duster
Homepagina
Inloggen
Registreren
Archief
Modellen
Wallpapers
Downloads
FAQ
Dacia's van leden
Handleiding aanvragen
Historie
Lakkleuren
Fabrieken
Dealer-lijst
Terugroep-acties
Kleurplaten
Statuten
Voorwaarden
Privacy
Contact

Audio installatie toevoegen aan mijn Lodgy

26-12-2020
RichardMCV
Dacia Lodgy
0

originele luidsprekerIn mijn vorige Dacia (logan MCV) heb ik jaren geleden een extra geluidsinstallatie gebouwd. Bij inruil heb ik deze weer verwijderd en bewaard; de MCV heb ik weer origineel gemaakt.

In de Lodgy passen speakers van 16,5cm. De speakers die ik nog had liggen voldeden aan deze maat. Hoewel het geluid uit de standaard speakers helemaal niet slecht was besloot ik de originele speakers toch te vervangen door de versie die ik nog had liggen.

Aangezien de Lodgy geen los rooster voor de speakers heeft zitten zoals de MCV dat destijds wel had moest ik de deurbekleding verwijderen. Lees hier het artikel over het verwijderen van de deurbekleding.

Na het verwijderen van de deurbekleding bleek dat de speakers zijn voorzien van een opstaande rand die deel uitmaakt van de speaker zelf. Vervolgens is dit geheel met pompnagels aan de deur bevestigd. Dat betekent snelle montage in de fabriek maar meer werk als je ze wilt verwijderen.

Een bijna leeg interieurDit was ondertussen al weer ruim anderhalf jaar geleden. Omdat ik destijds de auto op een gegeven moment weer nodig had moest ik alle interieurdelen weer monteren. Nu we vanwege Covid-19 toch niet overal heen kunnen heb ik de handen maar weer uit de mouwen gestoken en ben aan het vervolg begonnen.

Om daadwerkelijk aan de slag te kunnen moest er weer een groot deel van het interieur uitgebouwd worden. Voorstoelen, achterbank, vloerbekleding... alles moest er uit. Ook het MediaNAV moest er weer uit dus een deel van het dashboard moest los.

De "nieuwe" speakers hebben een vermogen van 125 watt RMS. Het MediaNAV heeft uiteraard niet voldoende vermogen om deze aan te sturen dus dat was ook wel merkbaar in de geluidskwaliteit. Het werd dus tijd om de rest van de installatie weer in te bouwen.

Maar waar ga ik die plaatsen? Bij de MCV heb ik een bak ter grootte van de gehele laadvloer gemaakt en daar alles ingezet. Dat kost laadruimte em dat wilde ik nu niet. Daarom heb ik besloten om alles onder de voorstoelen te monteren. Bij de demontage van bijna het gehele interieur bleek dat er piepschuimen delen zijn geplaatst onder de vloerbekleding.

In deze piepschuimen delen kan ik wel ruimte maken voor de versterker en de subwoofer. Dus zo geschiedde. Ik heb plaats gemaakt voor de beide onderdelen. Maar nu komt de grote uitdaging: kan het MediaNAV de versterker en subwoofer aansturen?

Normaal gesproken heeft een audio installatie wel een aansluiting om een versterker aan te sturen. Het MediaNAV heeft deze niet! Gelukkig heeft mijn versterker aparte ingangen om mee aangestuurd te worden, de zogenaamde "high inputs". Dat betekent niets anders dan dat ik de originele verbinding tussen MediaNAV en speakers losneem en de speaker-uitgangen van het MediaNAV rechtstreeks op de "high inputs" van de versterker aansluit. De speakers worden vervolgens op de uitgangen van de versterker aangesloten.

De subwoofer wordt door middel van een cinch-kabel aangesloten op een speciale output van de versterker.

Georganiseerd zooitjeBij het plaatsen van de speakers in de deuren heb ik meteen de filters en de tweeters in de deuren geplaatst zodat ik maar twee draden nodig had per speaker om naar de deur te brengen. De originele bekabeling naar de speakers is vrij dun en dus niet dik genoeg voor mijn toepassing. Ik had in een eerder stadium al dikkere draden getrokken vanaf de speakers door de deur en het deurrubber naar binnen. Dat hoefde ik nu gelukkig niet meer te doen.

Maar voordat ik alles keurig netjes wegwerk wil ik eerst weten of de installatie wel wil werken zoals ik dat wil. Dus alles ligt nog gewoon los in de auto, bekabeling voor de speakers zo los aangesloten, losse draden tussen MediaNAV en de versterker, en ook tussen versterker en subwoofer. Ik kan dus op dit moment ook niet het MediaNAV in het dashboard plaatsen omdat er kabels in de weg zitten.

Met andere woorden: het is een georganiseerd zooitje in de auto. Grootste deel van het interieur is eruit en er liggen een hoop kabels. Maar ik kan beter eerst alles testen of het wel wil werken. Stel dat ik meteen alles keurig wegwerk en er dan achter kom dat het niet functioneert?

Dus de nieuwe dikke voedingskabel aan de accu aangesloten via een multimeter in de ampere-stand want ik wil natuurlijk graag weten hoeveel stroom deze installatie opneemt. Wat blijkt: in ruststand (dus sleutel niet op contact) loopt er nagenoeg geen stroom (0,0015A; eerste foto). Op het moment dat ik de sleutel op contact zet, springen de versterker en subwoofer aan. Dit resulteert is een stroompiek van 2,82A (tweede foto) die daarna stabiliseert op een stroom van 1,07A (derde foto).

Dit betekent dat terwijl ik nog geen geluid uit de installatie hoor er al een redelijke stroom wordt opgenomen uit de accu. Met andere woorden: vanaf nu is het NIET meer verstandig om de auto op contact te laten staan voor langere tijd want dan wordt toch de accu leeggetrokken.

Vervolgens zet ik het MediaNAV aan met een paar leuke MP3-bestanden om eens te horen wat het geluid nu "doet". Het blijkt een verschil van dag en nacht! In eerste instantie hoorde ik heel veel ruis maar dat kwam omdat de versteker-ingangen nog afgesteld moesten worden. De versterker levert voldoende vermogen om nu de speakers beter tot hun recht te laten komen. Duidelijk merkbaar is nu ook de scheiding tussen de middelhoge tonen en de hoge tonen.

Ik ben een behoorlijke tijd bezig geweest om alle instellingen te optimaliseren. De versterker heeft diverse instellingen die men moet inregelen om het beste geluid eruit te halen. Zo zijn er "low-pass', "high-pass", en "bass-boost" regelaars om in te stellen. Ook het ingangssignaal moest worden bijgesteld om de ruis te elimineren die ik eerst hoorde. Vervolgens was ik benieuwd hoe diverse stukken muziek nu klonken.

stroomopname 7.83AMaar al dit testen bleek wel een keerzijde te hebben. Op een gegeven moment werd het plotseling stil. Eerst dacht ik aan een zekering maar dat zou niet logisch zijn; de installatie was immers functioneel. Maar op dat moment wist ik het: de accu is leeg!

Tijdens het testen had ik nog steeds de amperemeter aangesloten gehouden. Deze liet regelmatig een piek zien van bijna 8 ampere. En als je aan het testen bent terwijl de motor niet loopt dan komt er een moment dat het genoeg is geweest.

accu te leegOp zich is dit niet zo'n ramp. Ik heb nog een bus voor de garagedeur staan waarmee ik de Lodgy weer kan starten; startkabels heb ik ook. Er staan nu foutmeldingen in de software van de Lodgy maar die kan ik zelf resetten. Dat moest toch al gebeuren aangezien ik de stekkers van de plofzakken (airbags) had losgenomen die onder de stoelen zitten.

Nu wordt het een kwestie van alles netjes maken, alle kabels op verantwoorde wijze wegwerken. Daarna kan de vloerbekleding er weer in. Deze dekt zowel de versterker als ook de subwoofer af. Bij normaal gebruik wordt de versterker totaal niet warm dus dat is geen probleem. De lage tonen van de subwoofer gaan ook overal doorheen dus ook dat gaat goed. Daarna kunnen de stoelen en de achterbank er ook weer in. Het MediaNAV wordt ook weer netjes gemonteerd.

Overigens heb ik nu voor het testen het originele MediaNAV uit deze auto gebruikt; straks bij montage gaat de vervanger met Android Auto er weer in. Wel een kleine tip: mocht je zelfs iets dergelijks willen ondernemen zorg er dan wel voor dat je de activatiecode van het MediaNAV hebt. Zodra je de stekker uit het MediaNAV trekt is deze code nodig om weer geluid eruit te krijgen!

Hieronder vind je nog een paar foto's:

Update: 29-12-2020

Bij het testen met alle kabels nog losliggend is alles functioneel. Daarna de kabels allemaal weggewerkt en weer getest; alles doet wat het moet doen. Na het plaatsen van de vloedbekleding heb ik alleen de bestuurdersstoel gemonteerd voor een proefrit. Eerst de auto weer gestart met behulp van een andere auto want de accu was leeg. Na het starten van de motor blijkt dat er een "gierend" geluid ontstaat uit de speakers dat mee verandert met het toerental van de motor. Ook het draaien van het stuur geeft een geluid over de speakers. Dat betekent dat ik nog niet klaar ben, helaas. Zodra ik de oplossing heb gevonden laat ik het weten.


Je moet Inloggen om een reactie te kunnen plaatsen.
Er zijn geen reacties geplaatst op dit artikel.
Powered by Rovota